prowebber.ru - Тут есть все для настоящих вебмастеров

Чтение RSS Мы в твиттере
«    Декабрь 2016    »
ПнВтСрЧтПтСбВс
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
 

Need Change Password v1.0 by RayTraceR


Данный материал предоставлен сайтом ProWebber.ru исключительно в ознакомительных целях. Администрация не несет ответственности за его содержимое.
У нас вы можете скачать бесплатно Need Change Password v1.0 by RayTraceR.


Need Change Password v1.0 by RayTraceR

Need Change Password v1.0 by RayTraceR

Модуль предназначен для установки срока жизни паролей пользователей, по истечению которого, в зависимости от вашего выбора, пользователь будет уведомлен о необходимости смены пароля.

Возможности модуля:
- Установка срока жизни паролей пользователей.
- Ручной и автоматический режимы контроля за сроком жизни паролей.
- Принудительное окончание срока жизни паролей, полезно в случаях кражи таковых.
- Простое уведомление пользователей о необходимости смены пароля.

Установка:
1)В комплекте с модулем идет инструкция по установке в форматах doc и chm.
2)Модуль оснащен установочным файлом, с двумя режимами инсталляции:
- Ручной: Модификация базы данных, создание конфигурационного файла.
- Полуавтоматический: Скрипт сделает бэкап и сам отредактирует необходимые файлы, затем модифицирует базу и создаст конфигурационный файл. Вам останется выполнить только один пункт.

Автор: (RayTraceR)
Разработан для версий: DLE7.5 - DLE8.5



-1
Просмотры: 1600 VIP ProWebber | Комментарии (7)
Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.

#1xom9k_off

  • 28 октября 2010 21:20
  • Регистрация: 29.11.2009
  • ICQ: --
  • Комментариев: 238
Интересная задумка. Но зачем его на дле ? соглашусь если вконтакте такую фичу сделают но на дле она ненужна вроде как =)

0

#2CamStyle

  • 29 октября 2010 08:14
  • Регистрация: 6.05.2010
  • ICQ: 6670833
  • Комментариев: 396
Сделай для 9.0
7 - 8 линейка DLE уже не актуальна, за исключением единиц.

0

#3electro_dj

  • 29 октября 2010 11:46
  • Регистрация: 13.10.2009
  • ICQ: 6269155
  • Комментариев: 88
на 7-8 линейки много сайтов построено, и их обладатели навряд ли перейдут на 9, из-за колчиства изменений в коде.
Поэтому актуальна ещё как.

--------------------

0

#4Lion18

  • 29 октября 2010 12:34
  • Регистрация: 13.09.2010
  • ICQ: 591593771
  • Комментариев: 226
maks1192
8.2 8.3 8.5 Остались актуальны.Так что не надо шу-шу.У самого 8,5
Допустим сайт кулинарии напичканый с 15хаками и 15модулями.Приколи сколько кода придется менять?

--------------------

0

#5HKamran

  • 29 октября 2010 15:31
  • Регистрация: 12.09.2010
  • ICQ: 569847568
  • Комментариев: 20
Цитата: maks1192
Сделай для 9.07 - 8 линейка DLE уже не актуальна, за исключением единиц.

Я согласен с вами

--------------------

0

#6S_mile

  • 7 ноября 2010 19:34
  • Регистрация: 11.09.2010
  • ICQ: 367575528
  • Комментариев: 19
Цитата: Lion18
8.2 8.3 8.5 Остались актуальны.Так что не надо шу-шу.У самого 8,5

Самая нормальная версия это 8.5

0

#7Dimitriy32

  • 8 ноября 2010 14:23
  • Регистрация: 8.11.2010
  • ICQ: --
  • Комментариев: 30
ИМХО, модуль бесполезный...хотя может кому то и пригодится...

0
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии в данной новости.

Max-energy.top - Заработок на электросчетчиках;)

Skripters.info - все для вебмастера. Только эксклюзивный контент.

Создание шаблонов DLE, быстро и недорого! 3wave.com.ua

Бро лей на лучшую партнёрку

Почти бесплатный VDS хостинг!

Поддержи сайт
Скрипты, cms, шаблоны, статьи по раскрутке

Опросы

Как часто вы бываете на сайте?

Захожу 1-2 раза в день
1-2 часа в сутки
Более 2 часов
Почти целый день тут smile

Архив новостей
Ноябрь 2016 (7)
Октябрь 2016 (10)
Сентябрь 2016 (8)
Август 2016 (11)
Июль 2016 (14)
Июнь 2016 (17)

Последние комментарии:

Искать людей

Ваши переписки