prowebber.ru - Тут есть все для настоящих вебмастеров

Мы в твиттере Наша страничка на FaceBook! Сообщество вебмастеров в VK Мы в телеграме!

DLE 9.0 + IPB 3.1.4

Данный материал предоставлен сайтом ProWebber.ru исключительно в ознакомительных целях. Администрация не несет ответственности за его содержимое.
Скачать бесплатно DLE 9.0 + IPB 3.1.4.

DLE 9.0 + IPB 3.1.4


Готовая интеграция DLE 9.0 + IPB 3.1.4
Основные возможности модуля:
-Форум может находиться на поддомене или на другом домене
-Базы форума и сайта могут различаться, если используется одна база то переключение не происходит
-Прификсы таблиц тоже могут быть как разными так и одинаковыми
-Каждую возможность можно выключить в админки
-Двухсторонняя регистрация
-Общая авторизация
-Общий профиль
-Восстановление пароля в любом скрипте
-При редактировании/удалении/добавлении пользователей в админке DLE изменения происходят и на форуме, вплоть до изменения логина
-На сайт можно повесить ссылку "Обсудить на форуме" при переходе по которой автоматически создается(если нету) тема на форуме.
-Возле ссылки можно выводить количство постов обсуждения
-Для ссылки может использоваться ЧПУ
-Вид ссылки настраивается в админке
-Возможно для разных категорий на сайте назначать отдельные форумы.
-На сайте также может быть установлен блоки: "Последние сообщения с форума", "Именинники", "Кто на сайте"
-Все настройки производиться в админке сайта, включая вид отображения блоков, поста на форуме и ссылки на форум.
-Данные для блока "Кто на сайте берутся из базы сессий форума и отображают всех пользователей, которые находятся на сайте и на форуме следовательно используется один запрос
-Автоматический перенос пользвователей с сайта на форум


Системные требования:
MySQL: 4.0 и выше
Zend Optimizer от 3.3.0 и выше
PHP > 5.0.0
_________________________
DLE 9.0 + IPB 3.1
автор нулла: Andrew214

Внимание! У вас нет прав для просмотра скрытого текста. Пройдите регистрацию.





Z Depositfiles.com DLE 9.0 + IPB 3.1.4
-3

Просмотры: 10417 :: Комментарии (24) :: :: Нужна помощь? Задайте вопрос на форуме ::
Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.

#1Plan

  • 30 декабря 2010 18:27
  • Регистрация: 26.05.2010
  • ICQ: --
  • Комментариев: 78
у меня стоит уже dle 9.0 и форум 3,1,4, есть инструкция как сделать интеграцию?

0

#2aigusev

  • 30 декабря 2010 18:50
  • Регистрация: 29.11.2009
  • ICQ: 424534354
  • Комментариев: 90
Plan, купи интеграцию она копеечная 500 руб.

0

#3RadJI

  • 30 декабря 2010 18:54
  • Регистрация: 13.12.2009
  • ICQ: 801476
  • Комментариев: 132
Покарать тебя анально сука, спиздил нулл и гордится

--------------------

-1

#4ik280

  • 30 декабря 2010 19:58
  • Регистрация: 11.10.2009
  • ICQ: --
  • Комментариев: 89
Цитата: RadJI
спиздил нулл и гордится

Это самый светлый путь из всех! Рекомендую!

0

#5Kay216

  • 30 декабря 2010 21:42
  • Регистрация: 10.10.2009
  • ICQ: 9934766
  • Комментариев: 73
багов много? кто пробовал?

0

#6demynchuk

  • 30 декабря 2010 22:37
  • Регистрация: 22.09.2010
  • ICQ: --
  • Комментариев: 23
Цитата: RadJI
Покарать тебя анально сука, спиздил нулл и гордится

Поддерживаю biggrin Нах себе приписовать чужую работу mad

0

#7li4nost

  • 31 декабря 2010 00:51
  • Регистрация: 27.11.2009
  • ICQ: --
  • Комментариев: 14
скажите, если купить оригинал, там много багов? (известных)

0

#8Kerosin

  • 31 декабря 2010 01:03
  • Регистрация: 12.09.2010
  • ICQ: --
  • Комментариев: 116
  • Выкл.
Это повтор что ли?

0

#9Lestat

  • 31 декабря 2010 04:19
  • Регистрация: 27.01.2010
  • ICQ: 579474
  • Комментариев: 44
это сборка с уже установленной интеграцией.

ну и соответственно с $_obfuscate... бла-бла

--------------------

0

#10Agressive

  • 31 декабря 2010 07:13
  • Регистрация: 29.09.2010
  • ICQ: --
  • Комментариев: 3
  • Выкл.
li4nost,
Цитата: li4nost
скажите, если купить оригинал, там много багов? (известных)

Купил, Пользуюсь, Вполне все устраивает и работает стабильно.
Самый лучший вариант это купить kaliostro.

0

#11RadJI

  • 31 декабря 2010 07:36
  • Регистрация: 13.12.2009
  • ICQ: 801476
  • Комментариев: 132
Lestat, это сборка уже со спизженной интеграцией

--------------------

-1

#12adamantis

  • 31 декабря 2010 18:48
  • Регистрация: 11.09.2010
  • ICQ: 433009088
  • Комментариев: 107
Помогите!!!
Я поставил двиг, и начал по инструкции файлы двига править.
И вот, захожу на сайт а мне ошибка вылазит
Fatal error: Call to a member function last_forum_posts() on a non-object in /home/p12212/www/hatynka.pp.ua/index.php on line 38

0

#13kiosaki

  • 1 января 2011 15:25
  • Регистрация: 2.09.2009
  • ICQ: --
  • Комментариев: 171
Нормальный нулл? Или снова толком не работает инсталяция интеграции? и файлы закодированы?

0

#14shelehovec

  • 1 января 2011 17:48
  • Регистрация: 30.04.2010
  • ICQ: --
  • Комментариев: 65
Инсталл интергры не робит..

0

#15shelehovec

  • 1 января 2011 18:02
  • Регистрация: 30.04.2010
  • ICQ: --
  • Комментариев: 65
denwer : http://mppks.ru/php/ustanovka-zend-optimizer-na-denwer/
на хостинг к хостеру.

0

#16spiker

  • 3 января 2011 15:48
  • Регистрация: 1.01.2011
  • ICQ: --
  • Комментариев: 3
У МЕНЯ ОШЫПКА
Deprecated: Function ereg() is deprecated in D:\WebServers\WampServer\wamp\www\install_ipb.php on line 506 Deprecated: Function ereg() is deprecated in D:\WebServers\WampServer\wamp\www\install_ipb.php on line 506
КАК ИСПРАВИТЬ

0

#17Thebeknazar

  • 17 января 2011 10:29
  • Регистрация: 27.10.2010
  • ICQ: 444445665
  • Комментариев: 42
Все сделал как написано... и такая ошибка
"Не найден конфиг форума conf_global.php"

0

#18onezze

  • 4 февраля 2011 09:50
  • Регистрация: 18.10.2010
  • ICQ: --
  • Комментариев: 7
все поставил весь форум пашет, все отлично но при входе на сайт пишет "Модуль интеграции не установлен" где найти его инстолтор??

0

#19Andrew214

  • 12 февраля 2011 13:04
  • Регистрация: 19.11.2010
  • ICQ: 1517606
  • Комментариев: 83
Если у когото вылазиет ошибка хакинг аттемп то ищите эту строку в файле dle_vs_ipb3.php и удаляем.

--------------------

0

#20Tappo4eK

  • 18 февраля 2011 23:18
  • Регистрация: 16.09.2010
  • ICQ: --
  • Комментариев: 41
  • Выкл.
Помогите
Deprecated: Function ereg() is deprecated in мой хост\www\install_dle_vs_ipb.php on line 506 Deprecated: Function ereg() is deprecated in мой хост\www\install_dle_vs_ipb.php on line 506

Уже сколько сборок интеграции не качал везде так + нечего не показует больше (кроме нескольки картинок и кнопки "обновить" но при нажатии на кнопку нечего не меняется)

--------------------

0
1 2
Предыдущая    Следующая
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии в данной новости.

SkripTers.biz - Снова с вами

https://culabra.ru — Блог вЭбмастЭра

DCOReARTs.COM - Услуги веб-дизайна и графики

Max-energy.top - Заработок на электросчетчиках;)

Skripters.info - все для вебмастера. Только эксклюзивный контент.

Наши баннеры
Скрипты, cms, шаблоны, статьи по раскрутке

Опросы

Нужна ли категория "Интернет магазины"?

Да
Нет

Архив новостей
Апрель 2018 (401)
Март 2018 (498)
Февраль 2018 (409)
Январь 2018 (140)
Декабрь 2017 (26)
Ноябрь 2017 (7)

Последние комментарии:

  • Hosting Ukraine
  • Яндекс.Метрика

Искать людей

Ваши переписки